Yoginth - Upstream ISP Outage – Incident details

Internet experiencing major outage

Upstream ISP Outage

Investigating
Major outage
Started about 7 hours ago

Affected

Internet

Major outage from 8:44 AM to 12:00 AM

Leased Line

Major outage from 8:44 AM to 12:00 AM

Leased Line Gateway

Major outage from 8:44 AM to 12:00 AM

Updates
  • Update
    Update

    Escalated to the Celerityx team

  • Update
    Update

    We are currently investigating this incident.

    ISP Update: Complete outage at Mumbai Datacenter

  • Update
    Update

    We are currently investigating this incident.

    ISP Update: ETR 2 hrs

  • Update
    Update

    We are continuing to work on a fix for this incident.

    ISP Update: ETR few mins

  • Update
    Update

    We are currently investigating this incident.

    ISP Update: ETR 1 hr

  • Update
    Update

    We are continuing to work on a fix for this incident.

    ISP Update: ETR 1 hr

  • Update
    Update

    This incident has been resolved.

    ISP Update: ETR 15 mins

  • Investigating
    Investigating
    We are currently investigating this incident.