Yoginth - Leased Line is back up โ Incident details
Get updates
Email
Webhook
RSS
Atom
Get updates
All systems operational
Leased Line is back up
Resolved
Major outage
Started 1 day ago
Lasted about 2 hours
Affected
Leased Line
Operational from 3:15 AM to 3:15 AM, Major outage from 3:15 AM to 5:13 AM
Updates
Resolved
May 24, 2026 at 5:13 AM
Resolved
May 24, 2026 at 5:13 AM
Leased Line is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
May 24, 2026 at 3:15 AM
Investigating
May 24, 2026 at 3:15 AM
Leased Line is down at the moment. This incident was automatically created by Instatus monitoring.